Synology – Fehler bei „Domaindienst überprüfen“

(C) 107er BLOG

Ein Synology NAS das seit 3 Jahren erfolgreich mit einer Domain verbunden ist, hat plötzlich Probleme. Es wird gemeldet, dass „Domaindienst überprüfen“ fehl schlägt. Was kann man machen?

Problem

Im Netzwerk gibt es 2 NAS von Synology, die beide in einer Domain hängen. Seit kurzem kann man sich auf einem NAS nicht mehr mit einem Domainbenuzter anmelden und der „Test“ unter „Domain/LDAP“ meldet unter „Schritt 3 – Domaindienst überprüfen“, dass 1 kritisches Problem erkannt wurde.

Als Lösung wird vorgeschlagen, dass man der Domain neu betreten soll, gesagt, getan …

Allerdings ohne Erfolg! Obwohl das mehrmals versucht wurde, schlug der Test immer bei „Domaindienst überprüfen“ fehl. Das lustige dabei war, dass der Verbindungstatus „Verbunden“ war, und die Domainbenutzer auch angezeigt wurden. Allerdings konnte man keine Details der Domainbenutzer anzeigen, und eine Auswahl zum Beispiel unter „Freigegebener Ordner“ war auch nicht möglich.

Als Referenz gab es noch ein 2tes NAS von Synology, dass die gleichen Einstellungen hatte, und bei dem es keine Probleme gab.

Lösung

Schlußendlich blieb nur noch ein Weg. Mit dem NAS die „Domain verlassen“ und nochmal von vorne beginnen, mit der Hoffnung, dass es dann wieder funktioniert. Zuvor wurden noch alle Daten unter „homes“ gesichert, falls aus irgendeinem Grund die Daten der Domainbenutzer gelöscht werden, wenn das NAS die Domain verlässt.

Nachdem das Verlassen der Domain ohne Probleme funktioniert hat, blieb nur noch, das NAS wieder zur Domain hinzu zufügen.

Glücklicherweise hat die Lösung funktioniert, und das NAS ist wieder in der Domain. Die Daten der Benutzer wurden nicht gelöscht, man mußte nur unter „Domainbenutzer -> Benutzerbasis“ das Home Directory wieder aktivieren und schon standen alle Daten wieder zur Verfügung.

 

Alle Angaben ohne Gewähr!

 

Einen Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht.


*


39 − 37 =